SaxoTraderGO'nun IE 10 desteği, 2016 sonunda yürürlükten kaldırılıyor

​SaxoTraderGO, Ocak 2017'den itibaren Internet Explorer 10 tarayıcısı üzerinden desteklenmeyecektir. Internet Explorer 11, öngörülebilir gelecekte desteklenmeye devam edilecektir. ​